Valley Wireless - Primary Internet Intermittant – Incident details

Secondary Upstream Fibre (Johnsonville) under maintenance

Primary Internet Intermittant

Resolved
Degraded performance
Started about 2 years agoLasted about 9 hours

Affected

Primary Upstream Fibre (Churton Park)

Degraded performance from 1:05 PM to 9:55 PM

Secondary Upstream Fibre (Johnsonville)

Operational from 1:05 PM to 9:55 PM

DNS Services

Degraded performance from 1:05 PM to 9:55 PM

Facebook Page

Operational from 1:05 PM to 9:55 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved. No additional outages since 1am.

  • Identified
    UTC
    Identified

    Problem identified as a provider side issue. Broadband services affected nationally. Will continue to monitor. Further downtime possible but will switch to backup connection in this event.

  • Investigating
    UTC
    Investigating

    We are currently investigating this incident. Partial outage. Less than 5% of customers affected. Please standby for updates.