Valley Wireless - Power Failure at Boomrock Relay Site - No Solar power available – Incident details

Secondary Upstream Fibre (Johnsonville) under maintenance

Power Failure at Boomrock Relay Site - No Solar power available

Resolved
Partial outage
Started almost 2 years agoLasted about 20 hours

Affected

Primary Upstream Fibre (Churton Park)

Partial outage from 3:50 AM to 11:48 PM

Secondary Upstream Fibre (Johnsonville)

Partial outage from 3:50 AM to 11:48 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved. Thank you for your patience. We have discovered that in addition to the batteries being low that rain has got into the control box and fried the main network switch. We have replaced this for now and look into a replacement box when the weather is better.

  • Identified
    UTC
    Identified

    We are continuing to work on a fix for this incident. Unfortunately our efforts to restore power to the site tonight have failed due to hostile weather conditions. We have managed to get the batteries onto a trickle charge however and will aim to restore power between 8am-9am tomorrow morning.

  • Monitoring
    UTC
    Monitoring

    We will try and deploy a temporary power solution to get the relay back up tonight. Standby for updates.

  • Identified
    UTC
    Identified

    We are continuing to work on a fix for this incident. Standby for updates, we will deploy a generator as soon as weather permits.