Valley Wireless - Upstream International Transit Issue – Incident details

Secondary Upstream Fibre (Johnsonville) under maintenance

Upstream International Transit Issue

Resolved
Degraded performance
Started almost 2 years agoLasted about 1 hour

Affected

Primary Upstream Fibre (Churton Park)

Degraded performance from 5:07 AM to 6:26 AM

Secondary Upstream Fibre (Johnsonville)

Degraded performance from 5:07 AM to 6:26 AM

DNS Services

Degraded performance from 5:07 AM to 6:26 AM

Facebook Page

Degraded performance from 5:07 AM to 6:26 AM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved. Our Primary upstream provider has notified us that the error has been corrected. Our backup connection did not automatically kick in as our primary service wasn't actually down, only some routes to overseas.

  • Monitoring
    UTC
    Monitoring

    Currently monitoring a disruption to our Internet service due to an upstream transit and routing problem. Customers may have issues contacting overseas websites and services. Has affected multiple ISPs. Will update as to the cause when information becomes available. This is not a Valley Wireless network issue.