Valley Wireless - Primary Firewall Failure – Incident details

Secondary Upstream Fibre (Johnsonville) under maintenance

Primary Firewall Failure

Resolved
Major outage
Started almost 2 years agoLasted 1 day

Affected

Primary Upstream Fibre (Churton Park)

Operational from 11:21 PM to 11:23 PM, Major outage from 11:23 PM to 1:08 AM, Operational from 1:08 AM to 1:12 AM

DNS Services

Operational from 11:21 PM to 11:23 PM, Degraded performance from 11:23 PM to 1:08 AM, Operational from 1:08 AM to 1:12 AM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved. I am happy with the outcome of the new hard drive and the Primary Fibre firewall rebuild seems stable after 24 hours. Thanks, Rich

  • Monitoring
    UTC
    Monitoring

    Hard drive replaced and firewall reconfigured. Primary fibre should be back online for all customers. Will monitor for the next few hours. Public IPs should now be usable.

  • Update
    UTC
    Update
    We are continuing to work on a fix for this incident.
  • Identified
    UTC
    Identified

    During the reset of the primary fibre firewall this morning, the hard drive in the machine failed. We are currently replacing the disk and rebuilding the operating system. Primary Internet will be unavailable until the server can be repaired. This will affect all Public IPs but the majority of customers are currently running on the backup connection.