Valley Wireless - Backup Internet Connection offline / Power Outage – Incident details

Secondary Upstream Fibre (Johnsonville) under maintenance

Backup Internet Connection offline / Power Outage

Resolved
Major outage
Started over 1 year agoLasted about 6 hours

Affected

Secondary Upstream Fibre (Johnsonville)

Major outage from 8:49 PM to 2:56 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Investigating
    UTC
    Investigating

    We are currently investigating this incident. It's probably related to the power outage currently affecting Ohariu. Homes using this connection will be moved to our Primary when power returns but Public IPs will not work until this issue is fixed.