Valley Wireless - Boomrock Tenants Relay Failure – Incident details

Secondary Upstream Fibre (Johnsonville) under maintenance

Boomrock Tenants Relay Failure

Resolved
Degraded performance
Started over 1 year agoLasted 4 days

Affected

Primary Upstream Fibre (Churton Park)

Degraded performance from 7:35 PM to 9:29 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved. Surge protection device replaced, extra water ingress prevention added. All radios are now operational.

  • Monitoring
    UTC
    Monitoring

    We implemented a fix and are currently monitoring the result. This is only a temporary fix as the radio we thought was the cause is not. More parts ordered. Hopefully by Tuesday afternoon the relay will be repaired

  • Identified
    UTC
    Identified

    We are continuing to work on a fix for this incident. We expected repairs to be completed before noon.