Valley Wireless - Potential for slow downs and packet loss nightly (during the hours of 11pm-7am) on Primary Fibre – Incident details

Secondary Upstream Fibre (Johnsonville) under maintenance

Potential for slow downs and packet loss nightly (during the hours of 11pm-7am) on Primary Fibre

Resolved
Degraded performance
Started over 1 year agoLasted 12 days

Affected

Primary Upstream Fibre (Churton Park)

Degraded performance from 9:37 PM to 1:31 AM

DNS Services

Operational from 9:37 PM to 11:30 PM, Degraded performance from 11:30 PM to 1:31 AM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved. Server now functioning as normal overnight.

  • Monitoring
    UTC
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    UTC
    Identified

    Due to summer heat issues at our main core site, we are experiencing some packet loss and connectivity blips between the hours of 11pm-7am when we are not allowed to run fans to cool the equipment. We are standing by to implement a fix but are waiting for the most appropriate time to do the work as this will mean downtime for all customers for about an hour.