Valley Wireless - Widespread Power Outage - Severe Weather – Incident details

Secondary Upstream Fibre (Johnsonville) under maintenance

Widespread Power Outage - Severe Weather

Resolved
Partial outage
Started about 1 year agoLasted about 22 hours

Affected

Primary Upstream Fibre (Churton Park)

Partial outage from 11:20 PM to 11:54 PM, Operational from 11:54 PM to 4:51 AM, Partial outage from 4:51 AM to 9:46 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved. Weather should be easing this afternoon.

  • Update
    UTC
    Update

    Power down again across Ohariu, Takarau, Makara since 14:30. Expect loss of Spark cell service at 6:20pm if power loss continues.

  • Update
    UTC
    Update

    Power restored to the valley for now, all customers should be back online. Metservice just issued a rare RED weather warning so expect further power issues for the rest of the day.

  • Monitoring
    UTC
    Monitoring

    Due to severe weather conditions, a tree branch has snapped a power line in the Valley, so as of 8:30am this morning most homes are without power. Our hill top infrastructure is also taking a pounding, registering 140kph wind gusts! Some relays are now out of backup power, affecting the following homes: 408 / 430 OVR - 800 / 803 / 830 OVR. Expect to lose Spark cell service at 2:30pm. Internet connectivity is operational for any homes using solar or generators. There is free Wifi, a landline phone and USB device charging available located at Ohariu Hall, running on our backup power systems.