Valley Wireless - Issues with Backup Fibre – Incident details

Secondary Upstream Fibre (Johnsonville) under maintenance

Issues with Backup Fibre

Resolved
Partial outage
Started about 1 year agoLasted about 8 hours

Affected

Secondary Upstream Fibre (Johnsonville)

Partial outage from 10:54 PM to 6:33 AM

VOIP Services

Operational from 10:54 PM to 10:59 PM, Partial outage from 10:59 PM to 6:33 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Update
    UTC
    Update

    Our VOIP provider 2talk is also experiencing issues today. Phone lines may be affected.

  • Investigating
    UTC
    Investigating

    We are currently investigating this incident. Some customers may lose access to Public IPs but any affected customers using this connection have been transferred to another line. This is a third party supplier so waiting on information.