Valley Wireless - Boomrock Tenants Relay Failure – Incident details
Secondary Upstream Fibre (Johnsonville) under maintenance
Boomrock Tenants Relay Failure
Resolved
Major outage
Started 11 months agoAugust 20, 2025Lasted about 3 hoursAugust 20, 202510:32 PMAugust 21, 20251:35 AMUTC
Affected
Boomrock Tenants Relay
Major outage from 10:32 PM to 1:35 AM
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved. Rain has once again got into the electronics. We will schedule a recable day on Monday. Internet working again for now.
Investigating
UTC
Investigating
UTC
We are currently investigating this incident. Hopefully will be resolved by lunchtime, weather permitting.