Valley Wireless - Major Power Failure - All of Ohariu, Takarau, Johnsonville, Churton Park – Incident details

Secondary Upstream Fibre (Johnsonville) under maintenance

Major Power Failure - All of Ohariu, Takarau, Johnsonville, Churton Park

Resolved
Major outage
Started 10 months agoLasted 27 minutes

Affected

Primary Upstream Fibre (Churton Park)

Partial outage from 5:37 AM to 6:03 AM

Secondary Upstream Fibre (Johnsonville)

Partial outage from 5:37 AM to 6:03 AM

Tower 1 (Ohariu Golf Club) East

Operational from 5:37 AM to 6:03 AM

Tower 2 (Meridian Wind Farm) West

Operational from 5:37 AM to 6:03 AM

800s Relay (Ohariu Valley Road)

Major outage from 5:37 AM to 6:03 AM

HCS Relay - High Site

Operational from 5:37 AM to 6:03 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    Assuming tree fall has taken out power lines somewhere as all of the Valley is currently down. Our Primary fibre site is also running on reserve power so hopefully the mains will be restored before we lose the core location.