Valley Wireless - Power outages across Ohariu – Incident details

Secondary Upstream Fibre (Johnsonville) under maintenance

Power outages across Ohariu

Resolved
Major outage
Started 5 months agoLasted 1 day

Affected

Secondary Upstream Fibre (Johnsonville)

Major outage from 11:31 AM to 7:38 PM, Operational from 7:38 PM to 4:43 AM

800s Relay (Ohariu Valley Road)

Operational from 11:31 AM to 9:42 PM, Major outage from 9:42 PM to 7:38 PM, Partial outage from 7:38 PM to 4:43 AM

HCS Relay - High Site

Operational from 11:31 AM to 9:42 PM, Partial outage from 9:42 PM to 7:38 PM, Operational from 7:38 PM to 4:43 AM

HCS Relay - Low Site

Major outage from 11:31 AM to 9:42 PM, Partial outage from 9:42 PM to 7:38 PM, Operational from 7:38 PM to 4:43 AM

Boomrock Hill Relay

Operational from 11:31 AM to 4:43 AM

Boomrock Tenants Relay

Major outage from 11:31 AM to 9:42 PM, Operational from 9:42 PM to 7:38 PM, Partial outage from 7:38 PM to 4:43 AM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved. Power restored to region.

  • Monitoring
    UTC
    Monitoring

    Unfortunately power is still down for the whole valley. Electricity teams are working on the transformer pole. The Spark cell tower is down as is all landlines and DSL. A reminder than the Hall is still fully operational and running on solar so has mains power to charge devices, emergency lighting, a working phone line though Valley Wireless and free Wi-fi. Our backup fibre has been fixed.

  • Identified
    UTC
    Identified

    Tree is blocking top of Valley to Jville, no access out. Road to Karori is open. If you can get to the Ohariu Hall, there is emergency power for phone and device charging, free internet access, Wi-fi calling and a phone line. Valley Wireless systems all still operational, if you have a generator or solar backup then internet will still work. Spark cell tower has most likely run our of power now so cell service in the area will be poor.

  • Investigating
    UTC
    Investigating

    Severe gales have affected power in the valley considerably. Many relay sites now on emergency power. Backup fibre link to Jville is down. Will post a repair schedule in the morning.