Valley Wireless - POWER OUTAGE FOR BACKUP SYSTEMS – Incident details

Secondary Upstream Fibre (Johnsonville) under maintenance

POWER OUTAGE FOR BACKUP SYSTEMS

Resolved
Major outage
Started 26 days agoLasted about 11 hours

Affected

Secondary Upstream Fibre (Johnsonville)

Major outage from 7:03 PM to 8:27 PM, Under maintenance from 8:27 PM to 5:38 AM

HCS Relay - High Site

Major outage from 7:03 PM to 8:27 PM, Operational from 8:27 PM to 5:38 AM

HCS Relay - Low Site

Major outage from 7:03 PM to 8:27 PM, Operational from 8:27 PM to 5:38 AM

Boomrock Tenants Relay

Major outage from 7:03 PM to 8:27 PM, Operational from 8:27 PM to 5:38 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Update
    UTC
    Update
    We implemented a fix and are currently monitoring the result.
  • Monitoring
    UTC
    Monitoring

    We are currently monitoring this outage from yesterday. Most Valley customers have power back now with the exception of Boom Rock Road. We are in contact with our third party supplier as to when the power might be restored to our backup site.