Valley Wireless - Primary Internet Outage – Incident details

Secondary Upstream Fibre (Johnsonville) under maintenance

Primary Internet Outage

Resolved
Major outage
Started 6 days agoLasted about 1 hour

Affected

Primary Upstream Fibre (Churton Park)

Major outage from 12:00 PM to 1:00 PM

Secondary Upstream Fibre (Johnsonville)

Major outage from 12:00 PM to 1:00 PM

Tower 1 (Ohariu Golf Club) East

Major outage from 12:00 PM to 1:00 PM

Tower 2 (Meridian Wind Farm) West

Major outage from 12:00 PM to 1:00 PM

800s Relay (Ohariu Valley Road)

Major outage from 12:00 PM to 1:00 PM

HCS Relay - High Site

Major outage from 12:00 PM to 1:00 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    This incident has been resolved. This was an upstream carrier issue which resulted in an outage for 55 mins between midnight and 00:55 this morning. Our backup systems are still in repair so no failover was available. We are working with both our primary and secondary carriers to resolve these issues.