Valley Wireless - Planned Power Outage to Ohariu Valley (Wellington Electricity) For Power Pole Replacement – Incident details

Secondary Upstream Fibre (Johnsonville) under maintenance

Planned Power Outage to Ohariu Valley (Wellington Electricity) For Power Pole Replacement

Resolved
Operational
Started almost 2 years agoLasted about 11 hours

Affected

Primary Upstream Fibre (Churton Park)

Operational from 7:13 PM to 6:18 AM

Secondary Upstream Fibre (Johnsonville)

Operational from 7:13 PM to 6:18 AM

DNS Services

Operational from 7:13 PM to 6:18 AM

Facebook Page

Operational from 7:13 PM to 6:18 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    Power will be down today from 9am-4:30pm according to Wellington Electricity. This will not affect Valley Wireless if you have a UPS / Solar power setup, you will continue to receive internet from our offgrid towers. All customers who are on the main power supply will lose our internet service unless you have a backup solution in place. There will be free wifi and device charging available at the Ohariu Hall if anyone is in need of this for emergency purposes.