Valley Wireless - Unplanned Power Outage - Ohariu Valley – Incident details

Secondary Upstream Fibre (Johnsonville) under maintenance

Unplanned Power Outage - Ohariu Valley

Resolved
Major outage
Started almost 2 years agoLasted about 4 hours

Affected

Primary Upstream Fibre (Churton Park)

Operational from 11:29 PM to 3:24 AM

Secondary Upstream Fibre (Johnsonville)

Operational from 11:29 PM to 12:07 AM, Major outage from 12:07 AM to 3:24 AM

DNS Services

Operational from 11:29 PM to 3:24 AM

Facebook Page

Operational from 11:29 PM to 3:24 AM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved. Power restored to the Valley. Backup Internet connection also back online.

  • Update
    UTC
    Update

    Power is now offline at our secondary internet site, UPS and generators have failed. Primary internet is still online, our fibre provider is looking into a fix for our backup link.

  • Monitoring
    UTC
    Monitoring

    Power is out for most of Ohariu - Cause is yet to be found according to Wellington Electricity. Valley Wireless internet service not affected if you have Solar or battery backup, however you will not have access to internet if you rely on the main grid. Will monitor and advise when we have more details. Free wifi and device charging available at Ohariu Hall.