Valley Wireless - Unplanned Power Outage - Ohariu Valley – Incident details
Secondary Upstream Fibre (Johnsonville) under maintenance
Unplanned Power Outage - Ohariu Valley
Resolved
Major outage
Started over 1 year agoOctober 24, 2024Lasted about 1 hourOctober 24, 202410:1411:14 AMUTC
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved. Power is being restored in stages.
Monitoring
UTC
Monitoring
UTC
Monitoring an outage for most of Ohariu and Takarua, most likely wind related. Valley Wireless is operational for those houses with battery backup systems.