Valley Wireless - High latency on Primary Fibre – Incident details

Secondary Upstream Fibre (Johnsonville) under maintenance

High latency on Primary Fibre

Resolved
Degraded performance
Started over 1 year agoLasted about 8 hours

Affected

Primary Upstream Fibre (Churton Park)

Degraded performance from 10:08 AM to 6:27 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    We are monitoring this, seems to be a national issue with our upstream provider tonight.