Valley Wireless - Suspected Power Outage at Boomrock Road – Incident details

Secondary Upstream Fibre (Johnsonville) under maintenance

Suspected Power Outage at Boomrock Road

Resolved
Major outage
Started 8 months agoLasted about 4 hours

Affected

Boomrock Tenants Relay

Major outage from 9:14 PM to 1:21 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Investigating
    UTC
    Investigating
    We are currently investigating this incident.