Valley Wireless - Boomrock Tenants Relay Failure – Incident details

Secondary Upstream Fibre (Johnsonville) under maintenance

Boomrock Tenants Relay Failure

Resolved
Major outage
Started 3 months agoLasted 1 day

Affected

Boomrock Hill Relay

Operational from 12:25 AM to 4:58 AM, Major outage from 4:58 AM to 4:54 AM

Boomrock Tenants Relay

Major outage from 12:25 AM to 4:54 AM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved. Temporary equipment has been installed while we wait for replacement parts. Thanks for your patience.

  • Update
    UTC
    Update

    We are currently investigating this incident. Unfortunately we are looking at some serious water ingress as the lodge link has also failed. Will attend the site as soon as humanly possible but the horrific conditions do not permit a quick fix today.

  • Investigating
    UTC
    Investigating

    We are currently investigating this incident. With all the torrential rain it appears water has got into the equipment. We will conduct repairs once the rain has eased, the hill site is inaccessible in bad weather.